GoPHP5

CMS made simple hat sich dem Projekt GoPHP5 angeschlossen.

Ab dem 05.02.2008 werden einige PHP-Projekte (einschließlich CMS made simple) keine Versionen mehr veröffentlichen, die nicht mit PHP 5.2.0 kompatibel sind. Dies soll den Providern helfen, verstärkt PHP5 zu unterstützen, welches bereits seit 3 Jahren verfügbar ist.

Für CMSms war bereits vor längerer Zeit entschieden worden, dass die Version 2.0 nur noch unter PHP5 lauffähig sein wird. Dieses Projekt bestärkt uns in der Richtigkeit unserer Entscheidung. Zudem wird CMSms 2.0 vor dem genannten Stichtag veröffentlicht, so dass wird dem Zeitplan des Projekts ein paar Monate voraus sind.

Sollten Sie Bedenken haben, dass zukünftige Versionen von CMSms bei Ihrem Provider nicht mehr lauffähig sein werden, sollten Sie sich rechtzeitig erkundigen, ob eine Umschaltung auf PHP5 möglich ist. Nach ersten Recherchen ist PHP 5 jedoch bei allen großen Providern verfügbar.

Vielen Dank an das Projekt GoPHP5 für die Bemühungen, die Akzeptanz der aktuellen PHP-Version zu erhöhen.

Zurück

Impressum  ·  Datenschutz  ·  Kontakt  ·  Spenden  ·  Inhaltsverzeichnis

© Copyright 2006-2022 by Andreas Just